On 10 September 2010 13:21, Kevin Carmody <ringmain@gmail.com> wrote:

Rhythmbox should support your older ones out of the box.

On 10 Sep 2010 11:06, "Sad Clouds" <cryintothebluesky@googlemail.com> wrote:

On Fri, 10 Sep 2010 10:53:31 +0100
Graham Beint <graham.beint@sophos.com> wrote:

> Amarok supports ...

Hmm.. I remember trying to connect iPod with Amarok a year ago on BSD,
it didn't work, not knowing much about iPods I gave up.

Maybe it'll work with Linux this time, I'm installing Suse Linux, so
I'll see how it works out.

My iPod 'classic' works with gtkpod

--
Regards,

Ian Leonard