Re: [OxLUG] iPod software for Linux?

Top Page
Attachments:
Message as email
+ (text/plain)
+ (text/html)
Delete this message
Reply to this message
Author: Ian Leonard
Date:  
To: Oxfordshire Linux User Group Discussion List
Subject: Re: [OxLUG] iPod software for Linux?
On 10 September 2010 13:21, Kevin Carmody <> wrote:

> Rhythmbox should support your older ones out of the box.
>
> On 10 Sep 2010 11:06, "Sad Clouds" <>
> wrote:
>
> On Fri, 10 Sep 2010 10:53:31 +0100
> Graham Beint <> wrote:
>
> > Amarok supports ...
>
> Hmm.. I remember trying to connect iPod with Amarok a year ago on BSD,
> it didn't work, not knowing much about iPods I gave up.
>
> Maybe it'll work with Linux this time, I'm installing Suse Linux, so
> I'll see how it works out.
>
> My iPod 'classic' works with gtkpod


--
Regards,

Ian Leonard