Re: [OxLUG] new release

Top Page
Attachments:
Message as email
+ (text/plain)
Delete this message
Reply to this message
Author: David Newman
Date:  
To: oxlug
Subject: Re: [OxLUG] new release
I'm already on 14.10. 14.04 was pretty good. No problems with my Canon
Pixma MP550 printer.

But with 14.10 I had to blacklist the old usblp module to stop it taking
over printer connections.

David

On 25/11/14 12:28, Ginny Ross wrote:
> Hi,
>
> Has anyone upgraded to Ubuntu 14.04?
>
> What are the issues with it?
>
> I have two problems I'd like to solve this vac: to get my new Canon
> printer working (there should be a driver for it) and to get my CD drive
> connected. I know the drive itself works; it's been tested. A working
> external CD also isn't seen by my system.
>
> If I simply upgrade will any problem causing the CD drives not to work
> persist?
>
> Thanks
> Ginny
>


--
Dr. David R. Newman, Oxford <>
http://www.greenoxfordshire.com/
Twitter, Facebook: @davidrnewman
Tel. 01865 429750
Mobile 07508 031217 until
077707 35474 has been ported to EE