Re: [OxLUG] Upgrading Opera

Top Page
Attachments:
Message as email
+ (text/plain)
Delete this message
Reply to this message
Author: baldy
Date:  
To: Oxfordshire Linux User Group Discussion List
Subject: Re: [OxLUG] Upgrading Opera
On 2019-07-10 11:53, Mick Ab wrote:
> I am using opera-stable_45.0.2552.888_amd64.deb on a Debian Jessie
> system to access my emails from a Microsoft Exchange OWA Light system.
>
> However I am having problems with this version of Opera and
> am thinking of upgrading it to the latest version for Linux
> (version 62).
>
> Please does anyone know whether Jessie would support this
> version. If not, which would be the latest version of Opera
> that Jessie supports.
>
> I realise that Jessie is an old stable version of Debian, but
> I am not able to upgrade it at the moment.


If you're using Opera, subscribe to the repository as per
https://wiki.debian.org/Opera and then you'll always get the current
version. If it doesn't support it then you'll get conflicts when you try
to upgrade.

--
James